Which operating system requirements are there?

The following conditions exist concerning client and server:

EgoSecure agent component

  • Windows Client OS: Windows Vista, Windows 7, 8, 8.1, 10 and higher.
  • Apple MacOS
  • Mobile Devices: Android Version 2 & iOS version 4

EgoSecure server component

  • Server OS: Windows Server 2003 and later